Problem with Server Browser

Encountering problems with Fireant's launcher or B7ADE's Server browser or having difficulties getting started? Post in here and we will help you the best we can!
Post Reply
Aaroniero
Posts: 2
Joined: Sat Nov 22, 2014 9:28 pm

Problem with Server Browser

Post by Aaroniero » Sat Nov 22, 2014 9:42 pm

Hey guys :) Few weeks back i had to reinstall my OS and therefore Tribes, and today i feft like i'm missing something very important in my life, so i decided to install T:V again ;) But when after downloading ReVengeance and doing everything like it was said in "!README FIRST!" i tried to run "Tribes Vengeance Server Browser.exe" i got this message:
Image

After this showes up launcher stops working and i can't see any servers...

User avatar
Cobra
Revengeance Engineer
Posts: 116
Joined: Thu Mar 13, 2014 7:25 pm

Re: Problem with Server Browser

Post by Cobra » Sat Nov 22, 2014 9:54 pm

I must say I've never actually used the server browser before. So I cannot really help you with that.

The nice thing however, is that you can use the good old ingame serverbrowser again :P

Simply go to this site, donwload the "Engine.dll fix" and copy it in your "TVdirectory"/program/bin (replace if asked).
And once that is done you'll be able to see the servers ingame again :)

enjoy!
Cobra ~ Cake

Aaroniero
Posts: 2
Joined: Sat Nov 22, 2014 9:28 pm

Re: Problem with Server Browser

Post by Aaroniero » Sat Nov 22, 2014 10:07 pm

It worked - of course :D Thanks Cobra ;)

User avatar
Fireant
Revengeance Engineer
Posts: 143
Joined: Thu Mar 13, 2014 3:01 pm

Re: Problem with Server Browser

Post by Fireant » Tue Nov 25, 2014 7:57 pm

I suppose that since there is working ingame browser now, external software wont be updated to work anymore (this server browser or my old launcher).

Post Reply